TV Shows app flat out no longer working

pengo's Avatar

pengo

07 Sep, 2015 08:49 PM

So is the TV show app just flat out no longer working? Even on shows I have added my own feed to, it simply will not download new episodes. It seems to just say the series has ended and calls it a day. Anyone else having this issue?

  1. 1 Posted by Rafa on 08 Sep, 2015 09:45 AM

    Rafa's Avatar

    Yes, mee too :(

  2. 2 Posted by Bob on 08 Sep, 2015 11:10 AM

    Bob's Avatar

    I believe... Of us, trusted followers, have already moved on from using this app, a while a go. When it seemed that the developers had quit with this app completely.
    Sad but true.

  3. 3 Posted by toto on 08 Sep, 2015 01:34 PM

    toto's Avatar

    what up you recommend to move on from Tvshowapp (i'm on osX btw)

    Thank you

  4. 4 Posted by Bob on 08 Sep, 2015 01:39 PM

    Bob's Avatar
  5. 5 Posted by Giacomo Ciminel... on 08 Sep, 2015 04:51 PM

    Giacomo Ciminello's Avatar

    Yes, but it was working just fine so long as you put in your own rss feed line not related to Yahoo pipes

  6. 6 Posted by 111 on 12 Sep, 2015 01:00 PM

    111's Avatar

    Is everyone now getting the "can't connect" error? I'm only using custom RSS subscriptions and it's now no longer working.

  7. 7 Posted by Roberta on 13 Sep, 2015 06:09 PM

    Roberta 's Avatar

    I get the "can't connect" error also. Any idea on how to get this to work? I have a mac and I use Plex app to stream to my TV and tv show app to download.

  8. 8 Posted by 111 on 20 Sep, 2015 12:49 AM

    111's Avatar

    I have found one work-around for custom subscriptions. The caveat is that the file HAS to come from TPB.
    1. Do your search on TPB and copy the URL from the results into http://tf.maxters.net
    2. This will generate the Feed URL that you can paste into TVShows for a custom feed.
    Am looking for a work-around for KAT.

  9. 9 Posted by Roberta on 20 Sep, 2015 02:02 AM

    Roberta's Avatar

    I'll see if I can figure that out, I'm not completely sure I know what all that means.
    Roberta

    Sent from my iPhone

  10. 10 Posted by Kim on 20 Sep, 2015 01:46 PM

    Kim's Avatar

    Honestly, I got fed up trying all the workarounds. I tried catch but it only works for showrss so it doesn't have all shows. I ended up buying otomatic with a coupon somebody else mentioned and couldn't be happier everything works again!

  11. 11 Posted by 111 on 20 Sep, 2015 01:54 PM

    111's Avatar

    Kim - I recall reading about the coupon on a thread, but can't find it. Do you remember where it was or what it was? Thanks

  12. 12 Posted by Kim on 21 Sep, 2015 12:45 PM

    Kim's Avatar

    It was TVSHOWS - all caps. Dunno if it needs to be caps, but that's how i used it.

  13. 13 Posted by 111 on 21 Sep, 2015 11:10 PM

    111's Avatar

    It looks like things are back to normal now! I read that KAT was sending it's torrents through TorCache (or something like that) which was giving the error. I checked my system today and things are back to normal. Guess KAT changed their process back.

    As another alternative, I tried running my process through Vuze, before KAT changed back to their usual process, rather than Transmission and that seemed to work also (if KAT ever changes running their torrents through TorCache again).

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac