Menu Bar Icon doesnt show

indigo's Avatar


15 Oct, 2011 10:58 PM

Checking/Unchecking the "Show TVShows status in the menu bar" doesnt have any effect. It stopped working. Unable to check for new shows. Please help!

  1. Support Staff 1 Posted by Víctor Pimentel on 16 Oct, 2011 09:39 AM

    Víctor Pimentel's Avatar

    Did you disable TVShows? Go to the preference pane and enable it by clicking on the big ON/OFF button until it turns green.

  2. Cristina Gómez closed this discussion on 05 Dec, 2011 06:56 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac